Author Topic: Smilies  (Read 404 times)

0 Members and 1 Guest are viewing this topic.

Offline Moe M.

  • Diamond Stone
  • ****
  • Posts: 7667
Smilies
« on: November 25, 2016, 10:14:21 AM »

  Why do they not work for me any more ?
In youth we learn,   with age we understand.

Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11141
Re: Smilies
« Reply #1 on: November 25, 2016, 10:34:35 AM »
They appear to be working for me.

Has anything changed on your computer recently? New software installation or update? New browser settings?

Offline Old Philosopher

  • Belt Grinder
  • *****
  • Posts: 15499
  • "I have an opinion about that...."
Re: Smilies
« Reply #2 on: November 25, 2016, 03:11:21 PM »

  Why do they not work for me any more ?
:shrug:  Like PW asked, what changed on your end?
The more I understand, the less I know. Pretty soon I'll understand everything, and know nothing.

Offline Moe M.

  • Diamond Stone
  • ****
  • Posts: 7667
Re: Smilies
« Reply #3 on: November 26, 2016, 08:11:57 AM »
They appear to be working for me.

Has anything changed on your computer recently? New software installation or update? New browser settings?

  I have been having a few minor problems a month or so back getting my E-mail and did have the computer worked on,  since then It died and I'm in the process of buying a new one,  in the meantime I'm using my wife's Laptop,  I can understand that I may have had a problem with my unit,  but can't understand why the problem would follow me to hers,  plus it's not only the smileys that don't work, spell check is not working either.

 I'm kind of at a loss as to what to look at next that could be the problem.
In youth we learn,   with age we understand.

Offline Old Philosopher

  • Belt Grinder
  • *****
  • Posts: 15499
  • "I have an opinion about that...."
Re: Smilies
« Reply #4 on: November 26, 2016, 02:58:01 PM »
If she has more than one browser installed on her 'puter, try switching. If she's using FireFox, it's going to block any java script unless you have the latest plug-in installed.
The more I understand, the less I know. Pretty soon I'll understand everything, and know nothing.