Author Topic: YouTube...  (Read 2363 times)

0 Members and 1 Guest are viewing this topic.

Offline Binalith

  • Water Stone
  • ***
  • Posts: 1350
YouTube...
« on: December 07, 2012, 12:40:43 PM »
theres some wild new format on youtube...can't get a long link to post a video I just made...help..

Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11353
Re: YouTube...
« Reply #1 on: December 07, 2012, 02:42:43 PM »
Under the video there should be a "share" button that gives you several link options.

Offline Binalith

  • Water Stone
  • ***
  • Posts: 1350
Re: YouTube...
« Reply #2 on: December 07, 2012, 04:12:50 PM »
ya, it seems to have changed. the long link option that worked for this forum is now gone  :P

Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11353
Re: YouTube...
« Reply #3 on: December 07, 2012, 04:35:59 PM »
Hmm. I have just been copying the url from my browser and pasting between the youtube tags.

Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11353
Re: YouTube...
« Reply #4 on: December 07, 2012, 04:39:21 PM »
test:


Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11353
Re: YouTube...
« Reply #5 on: December 07, 2012, 04:40:11 PM »
Yeah, just copy the url from your browser's address bar and paste between the youtube tags. ;)

Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11353
Re: YouTube...
« Reply #6 on: December 07, 2012, 04:51:05 PM »
After a little more digging I think you might be having the same issue as one of our other members...

http://bladesandbushcraft.com/index.php/topic,1123.msg67987.html#msg67987

Offline Binalith

  • Water Stone
  • ***
  • Posts: 1350
Re: YouTube...
« Reply #7 on: December 07, 2012, 05:33:26 PM »
awesome thanks PW! Wonder why the short links don't work though?

Offline PetrifiedWood

  • Friction Fire Fellowship
  • Administrator
  • Belt Grinder
  • ******
  • Posts: 11353
Re: YouTube...
« Reply #8 on: December 07, 2012, 05:37:23 PM »
awesome thanks PW! Wonder why the short links don't work though?

Dunno. It could be the forum software mod that we installed to allow the youtube tags, or it could be something to do with the links themselves. In any case at least there is a way to get them to work.


Offline Binalith

  • Water Stone
  • ***
  • Posts: 1350
Re: YouTube...
« Reply #9 on: December 07, 2012, 05:45:52 PM »
 8) :cheers:

Offline Old Philosopher

  • Belt Grinder
  • *****
  • Posts: 16162
  • "I have an opinion about that...."
Re: YouTube...
« Reply #10 on: November 18, 2017, 03:40:30 PM »
*BUMP*

Resurrecting this thread rather than reinvent the wheel.

What's up with You Tube?  I'm on a new computer running Win7. I logged into my YT account, and none of my videos show up. Says there's nothing in my channel.
I spent an hour dicking around and looking at help files and no clue how to get back into my videos. At least no instructions that actually work. Help files keep saying to click on icons that don't show up for me.

Help!
I only do what the voices in my wife's head tell her to tell me to do.